Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд




НазваниеМосковский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд
страница2/7
Романов В В
Дата конвертации19.05.2013
Размер0.95 Mb.
ТипДокументы
1   2   3   4   5   6   7


В случае использования оборудования Cisco cо стороны ПУ линия G.SHDSL подключается к модулю WIC-1SHDSL в маршрутизаторах Cisco 1750, 26хх, 36хх или к мультиплексору доступа Cisco 6260. Если в решении используется оборудование ZyXEL, то со стороны ПУ линия G.SHDSL подключается к такому же маршрутизатору ZyXEL Prestige 782R или к коммутатору ZyXEL IES-1000 EE, который в свою очередь включается в маршрутизатор Cisco по Fast Ethernet. При этом под каждый канал доступа G.SHDSL в сети Fast Ethernet выделяется отдельный VLAN стандарта 802.1Q.

Схема узла, построенная на базе оборудования Cisco Systems (ЛВС на 3 АРМ), приведена на рис. 1.18. Схема подключения ОУ с использованием оборудования ZyXEL изображена на рис. 1.19.




Рис. 1.18 Подключение ОУ-ЛВС с использованием технологии G.SHDSL на базе оборудования Cisco Systems.




Рис. 1.19. Подключение ОУ-ЛВС с использованием технологии G.SHDSL с использованием оборудования ZyXEL.


    1. Подключение ОУ ЛВС без поддержки VLAN по MSDSL

Данное решение предусматривает подключение небольшой удаленной группы АРМ к одному из ПУ. Подключать ОУ ЛВС по этой схеме можно только в том случае, если это экономически оправдано в силу эффективного использования существующего оборудования. В противном случае лучше использовать подключение по схемам, использующим технологию G.SHDSL.

Подключать ОУ ЛВС по этой схеме можно при соблюдении следующих условий:

– группа не больше 3-х АРМ;

– расстояние от узла доступа до АРМ не превышает 90м;

– расстояние до ПУ по проводу с диаметром 0,4 мм. (2-х проводная физ. линия) не должно превышать 7,3 км, а с диаметром провода 0,5 мм 9,7 км;

– типы АРМ не требуют разделения трафика с использованием VLAN или обеспечения различных типов качества сервиса;

– сумма минимально необходимых скоростей доступа АРМ к СПД должна быть не выше скорости доступа, взятой из табл. 3, в зависимости от расстояния до ПУ.


Со стороны ПУ линия MSDSL должна подключаться к такому же модему Tainet Xstream 1300 или к модему Tainet Xstream 1310 в модемной корзине TRS-32, который по интерфейсу V.35 подключается к маршрутизатору ПУ. Схема такого подключения представлена на рис. 1.20.


Таблица 3. Зависимость скорости передачи MSDSL от расстояния.


Скорость, Кбит/с


64

128

256

384

512

768

1024

1536

2048

2304

N x 64Kbps

1

2

4

6

8

12

16

24

32

36

Дальность, км (0,5 мм)

9,7

9,7

9,1

8,6

8,2

7

6,1

5,4

5,1

4,8

Дальность, км (0,4 мм)

7,3

7,3

6,7

6,7

5,5

5,5

4,8

4,5

4

3,8



Рис. 1.20 Схема подключения ОУ-ЛВС с использованием технологии MDSL.


    1. Подключение ОУ ЛВС с VLAN по G.SHDSL

Данное решение предусматривает подключение удаленной группы АРМ к одному из ПУ.

Подключать ОУ ЛВС по этой схеме можно при соблюдении следующих условий:

– расстояние от узла доступа до АРМ не превышает 90м;

– расстояние до ПУ по проводу (2-х проводная физ. линия с диаметром провода 0.4мм) не должно превышать 7,6 км;

– среди используемых АРМ есть такие, которые требуют разделения трафика с использованием VLAN или обеспечения различных типов качества сервиса;

– сумма минимально необходимых скоростей доступа АРМ к СПД должна быть не выше скорости доступа, взятой из табл. 2, в зависимости от расстояния до ПУ.

В случае построения узла ОУ на базе оборудования Cisco Systems со стороны ПУ линия G.SHDSL должна подключаться к модулю WIC-1SHDSL в маршрутизаторах Cisco 1750, 26хх, 36хх или к мультиплексору доступа Cisco 6260. Схема данного подключения представлена на рис. 1.21.

Если используется оборудование ZyXEL, то со стороны ПУ линия G.SHDSL должна подключаться к такому же маршрутизатору ZyXEL Prestige 782R или к коммутатору ZyXEL IES-1000 EE, который в свою очередь включается в маршрутизатор Cisco по Fast Ethernet. При этом под каждый канал доступа G.SHDSL в сети Fast Ethernet выделяется отдельный VLAN стандарта 802.1Q. Схема данного подключения представлена на рис. 1.22.

Рис. 1.21. Подключение ОУ-ЛВС с VLAN с использованием технологии G.SHDSL при построении узла ОУ на базе оборудования Cisco Systems


Рис. 1.22. Схема подключения ОУ-ЛВС c VLAN по технологии G.SHDSL при использовании оборудования ZyXEL.



    1. Подключение ОУ ЛВС с VLAN по MSDSL

Данное решение предусматривает подключение удаленной группы АРМ к одному из ПУ. ОУ ЛВС подключаются по этой схеме только в том случае, если это экономически оправдано в силу эффективного использования существующего оборудования. В противном случае лучше использовать другие схемы подключения.

Подключать АРМ по этой схеме можно при соблюдении следующих условий:

– расстояние от узла доступа до АРМ не превышает 90м;

– расстояние до ПУ по проводу с диаметром 0,4 мм. (2-х проводная физ. линия) не должно превышать 7,3 км, а с диаметром провода 0,5 мм 9,7 км;

– среди используемых АРМ есть такие, которые требуют разделения трафика с использованием VLAN или обеспечения различных типов качества сервиса;

– сумма минимально необходимых скоростей доступа АРМ к СПД должна быть не выше скорости доступа, взятой из табл. 3, в зависимости от расстояния до ПУ.

Со стороны ПУ линия MSDSL должна подключаться к такому же модему Tainet Xstream 1300 или к модему Tainet Xstream 1310 в модемной корзине TRS-32, который по интерфейсу V.35 подключается к маршрутизатору ПУ. Схема подключения показана на рис.1.23.





Рис. 1.23 Схема подключение ОУ-ЛВС с VLAN с использованием технологии MDSL.


    1. Подключение ОУ ЛВС через DSLAM

На рис. 1.24 показан пример подключения ОУ к СПД с использованием DSLAM Cisco Systems.



Рис. 1.24 Схема подключения ОУ с использованием DSLAM.


    1. Подключение ОУ с АРМ выделенных в отдельный VPN.

При подключении ОУ в состав которых входят АРМ информационных систем требующие отделениz трафика от АРМ прочих ИС на втором уровне модели OSI (далее АРМ VPN) используются следующие технические решения:

– подключение одиночного АРМ VPN по каналу ТЧ;

– подключение одиночного АРМ VPN по технологии xDSL.

Подключение ОУ ЛВС, внутри которой функционируют АРМ VPN и АРМ прочих ИС, производилось одним из следующих способов:

– подключение с использованием технологии Multi-VRF;

– подключение двумя параллельными каналами.

При подключении ЛВС с АРМ VPN применялись технические решения по подключению ОУ ЛВС (с VLAN) по технологии G.SHDSL, MDSL, SDSL с использованием двух маршрутизаторов. Один маршрутизатор предназначается для транзита трафика АРМ VPN, другой для транзита трафика АРМ прочих ИС.

Возможные схемы подключения ЛВС с АРМ-ами различных VPN представлены на рис. 1.25.




Рис. 1.25. Возможные схемы подключения автоматизированных рабочих мест различных Virtual Protect Network в одной локальной сети.


2.Система управления сети передачи данных

2.1 Структура системы управления сети передачи данных


Система управления представляет собой комплекс программно-технических средств и организационных мероприятий, реализующий функции мониторинга и управления сетью передачи данных ОАО «РЖД».

Система управления построена по иерархическому принципу, включает центральный и региональный уровень управления и соответствует структуре СПД ОАО «РЖД». Управление магистральным сегментом СПД осуществляет главный центр управления сетью (ГЦУС), расположенный в ГВЦ ОАО «РЖД». Управление дорожными сегментами осуществляют 17 региональных центров управления сетью (РЦУС), расположенные в ИВЦ дорог.

Под управлением СПД понимается деятельность по оперативному управлению СПД с применением автоматизированных средств системы управления.

Процесс оперативного управления СПД является одним из процессов технической эксплуатации и входит в группу процессов контроля функционирования СПД.

Система управления СПД осуществляет управление уровнями сетевых элементов и сетевым уровнем в соответствии с логической архитектурой уровней управления (модель TMN) описанной в серии рекомендаций ITU-T M.3000 (LLA) Международного союза электросвязи (ITU). Логические уровни управления модели TMN и их обозначения приведены в табл. 2.1.


Таблица 2.1.


Логические уровни управления модели TMN.


Уровень

Обозначение

Сетевые элементы

NE

Уровень управления сетевыми элементами

NEML

Сетевой уровень управления

NML

Уровень управления сервисами

SML

Уровень управления предприятием

BML


В центрах управления СДП (ЦУС) применяются следующие автоматизированные средства управления:

– CiscoWorks2000 Routed WAN Management Solution;

– HP OpenView Network Node Manager;

– HP OpenView Operations;

  • HP OpenView Service Navigator;

  • HP OpenView Internet Service Monitor;

– HP OpenView Reporter.


В главном центре управления магистральным сегментом СПД применяются дополнительно к вышеперечисленным средствам следующие автоматизированные средства управления:

– HP OpenView Event Correlation Designer;

– HP OpenView Developers Tool KIT.


Указанные средства автоматизации, обеспечивают управления на следующих уровнях модели TMN:


Соответствие используемых программных средств уровням модели TNM


Программное обеспечение

Уровень моделиTMN

HP OpenView Network Node Manager

NEML, NML

HP OpenView Operations

NEML, NML, SML

HP OpenView Service Navigator

SML

HP OpenView Reporter

SML

HP OpenView Internet Service Monitor

SML

HP OpenView Event Correlation Designer

NML, SML

HP OpenView Developers Tool KIT

NEML, NML, SML


Функциональные элементы СУ СПД

Архитектура аппаратно-программного комплекса системы управления центров управления носит модульный характер, т.е. состоит из логически полных функциональных элементов (или подсистем).

Центральная подсистема управления.

Центральная подсистема служит для выполнения задач интеграции подсистем СУ, обеспечивает взаимодействие центров управления СПД между собой и с резервным центром управления СПД, а так же с агентами управления. Взаимодействие осуществляется по протоколам SNMP и RPC сеансового уровня сетевой модели OSI, функционирующему над транспортным протоколом TCP, что обеспечивает передачу данных с гарантией доставки. Данная подсистема осуществляет управление отказами оборудования СПД. Подсистема включает в себя агенты управления, которые представляют собой унифицированные программные компоненты, устанавливаемые на средства вычислительной техники. Агенты осуществляют контроль работы СВТ и программного обеспечения, генерацию сообщений об отказах и их пересылку на станцию управления, выполнение действий на СВТ, заданных операторами СУ, а так же выполняют функции SNMP proxy для активного сетевого оборудования и СВТ. В том числе подсистема обеспечивает выполнение следующих функций:

– взаимодействие с внешними системами оповещения (электронная почта, радио связь);

– контроль доступа к системе;

– определение ролей и зон ответственности операторов системы;

– формирование автоматических или административных воздействий на управляемые объекты, обусловленных конкретными состояниями отказов в соответствии с зоной ответственности и делегируемыми правами;

– централизованное распространение настроек на удаленные агенты управления и станции управления;

– взаимодействие с удаленными агентами управления;

– сбор и комплексный анализ информации о сбоях программного обеспечения СВТ;

– формирование последовательных воздействий на управляемые объекты в зависимости от причины отказов;

– настройка правил корреляции и подавления дублирующихся сообщений об инцидентах;

– корреляция, подавление дублирующихся и агрегация сообщений об инцидентах, поступающих от объектов управления, агентов управления, а так же с других центров управления;

– пересылка и эскалация сообщений об инцидентах на центры управления вышестоящих или нижележащих уровней;

– централизованное в рамках центра управления хранение данных о событиях в сети за определяемый период времени.


Подсистема взаимодействия с пользователями.

Подсистема взаимодействия с пользователями обеспечивает организацию операторской службы. Подсистема предоставляет настраиваемые интерфейсы ролевого взаимодействия администраторов и операторов СУ СПД для распределения полномочий и ответственности по функциональным областям управления и категориям объектов управления, в том числе активным сетевым оборудованием и предоставляемыми сервисами. Подсистема обеспечивает аудит действий администраторов и операторов СУ.

Подсистема управления сетью.

Подсистема управления сетью осуществляет управление СПД на сетевом уровне в соответствии с логической архитектурой TMN. Подсистема осуществляет:

– взаимодействие с активным сетевым оборудование СПД по протоколам управления SNMP v1, SNMP v2c и SNMP v3;

– производит опрос объектов информационных баз управления MIB и MIB2,

– осуществляет перехват формируемых на объектах управления сообщений об инцидентах,

– производит хранение, анализ и визуализацию полученной информации,

– предоставляет полученную информацию в подсистему управления сервисами для определения влияния сбоев на сетевом уровне на управляемые сервисы.

На основе анализа информации об отказах подсистема способна формировать воздействия на активное сетевое оборудование путем манипулирования переменными объектов информационных баз управления MIB и MIB 2.

Таким образом, подсистема обеспечивает выполнение следующих функций:

– отслеживание состояния активного сетевого оборудования и программного обеспечения;

– сбор и комплексный анализ информации о сбоях в функционировании активного сетевого оборудования;

– формирование последовательных воздействий на управляемые объекты в зависимости от причины отказов;

– определение и отслеживание изменений топологии сети;

– определение изменений в конфигурации активного сетевого оборудования;

– определение текущего состояния устройства;

– получение информации об изменениях состояния интерфейсов; сбоях в интерфейсных модулях; событиях превышения пороговых значений, таких, как степень загрузки каналов связи, показатель загрузки процессоров и оперативной памяти.


Подсистема управления сервисами.

Подсистема управления сервисами осуществляет управление СПД на уровне управления услугами (сервисами) в соответствии с логической архитектурой TMN. Подсистема выполняет функции разработки, документирования и отслеживания сервиса в соответствии с заданными соглашениями об уровне обслуживания; определение взаимосвязей сервисов и их иерархической структуры; определения влияния состояния нижележащих уровней управления на уровень управления сервисами. Подсистема позволяет настраивать индивидуальные схемы реакций в случае нарушения заданного уровня обслуживания, заключающиеся, в частности, в превышении заданных пороговых значений для сервисов.

Подсистема предоставляет данные управления подсистеме создания отчетов для формирования отчетов о состоянии, показателях использования, доступности и времени отклика сервисов, в соответствии с заданными соглашениями об уровне обслуживания.

Подсистема управления производительностью.

Подсистема обеспечивает выполнение функций управления производительностью активного сетевого оборудования, средствами вычислительной техники, базами данных и приложений автоматизированных систем. Позволяет накапливать статистические данные о производительности систем, таких как показатели загрузки процессоров, использовании оперативной памяти и дискового пространства, а также заранее прогнозировать и анализировать возможные сбои в работе систем и приложений. Предоставляет информацию подсистеме управления сервисами для определения производительности сервиса.

Подсистема создания отчетов.

Подсистема создания отчетов обеспечивает сбор информации с агентов управления и центральной подсистемы управления, создание отчетов, их публикацию на WEB сервере и организацию доступа по протоколу HTTP. Отчеты предоставляются по доступности и производительности активного сетевого оборудования, средств вычислительной техники и предоставляемых сервисов за определенный период времени.

Подсистема позволяет формировать отчеты о состоянии, показателях использования, доступности и времени отклика сервисов, в соответствии с заданными соглашениями об уровне обслуживания на основе информации предоставляемой подсистемой управления сервисами.

Подсистема информационного портала.

Подсистема предоставляет администраторам и пользователям наложенных сетей и сервисов СПД возможность удаленного доступа к информации о состоянии ресурсов СПД, используемых наложенными сетями и сервисами, а также возможность представления этой информации через единый интерфейс взаимодействия. Интерфейс представляет собой информационный портал, взаимодействующий с пользователями по протоколам HTTP и HTTPS и предоставляющий пользователям информацию управления, подготавливаемую другими подсистемами.

С учетом интеграции СУ СПД с подсистемами управления информационными сервисами информационный портал дополнительно предоставляет пользователям средства комплексного мониторинга сервисов. Данная функциональность обеспечивает снижение числа запросов пользователей информационных сервисов в службу эксплуатации за счет полной информированности о причинах отказа сервиса.

Подсистема хранения данных.

Подсистема обеспечивает хранение данных СУ и организации доступа к ней средствами реляционной СУБД.


2.2 Описание услуг связи

В СПД ОАО «РЖД» предоставляются услуги передачи информации по сети передачи данных без использования нумерации телефонной сети. Услуга включает:

– передача данных между пользователями услуги;

– передача данных между информационными ресурсами ОАО «РЖД» и пользователями услуги;

– предоставление услуги электронной почты;

– создание и размещение первичных и вторичных DNS;

– предоставление пользователям услуги частной виртуальной сети (VPN).


Передача данных осуществляется с использованием протоколов стека TCP/IP.

Услуги предоставляются по всей территории России при условии подключения пользователя к ближайшему узлу СПД ОАО «РЖД». Типовые варианты подключения пользователей описаны в п.п. 3 и 4.

При подключении пользователям предоставляются адреса корпоративной сети. Система адресации описана в п. 5.

Система управления СПД ОАО «РЖД» описана в п. 6.

СПД ОАО «РЖД» подключается к другим сетям общего пользования и к другим корпоративным сетям с использованием межсетевых экранов.

Принципы тарифного образования в СПД ОАО «РЖД» основываются на безвозмездном предоставлении услуг предприятиям и организациям, входящим в структуру железнодорожного транспорта и на договорной основе предприятиям и организациям, не входящим в структуру железнодорожного транспорта.

Примеры отображения приведены на рисунках 2.1 – 2.3.





Рис. 2.1 Отображение магистральных узлов на системе управления.





Рис. 2.2 Отображение районных узлов на системе управления.





Рис. 2.3 Отображение состояния на сетевом уровне.


2.3 Характеристики СУ СПД.

Система управления построена по иерархический – распределенному принципу, включает центральный и региональный уровень управления и соответствует структуре СПД МПС. Уровни иерархии СУ СПД, описаны в документе “ТЕХНИЧЕСКОЕ ЗАДАНИЕ на разработку Технического Проекта системы эксплуатации СПД МПС РФ”.

Система управления СПД осуществляет управление уровнями сетевых элементов и сетевым уровнем в соответствии с логической архитектурой уровней управления (модель TMN) описанной в серии рекомендаций ITU-T M.3000 (LLA) Международного союза электросвязи (ITU). Логические уровни управления модели TMN и их обозначения приведены в Таблице 2.2.

Таб. 2.2 Логические уровни управления модели TMN

Уровень

Обозначение

Сетевые элементы

NE

Уровень управления сетевыми элементами

NEML

Сетевой уровень управления

NML

Уровень управления сервисами

SML

Уровень управления предприятием

BML

В настоящий момент в центрах управления СДП (ЦУС) применяются следующие автоматизированные средства управления:

  • CiscoWorks2000 Routed WAN Management Solution;

  • HP OpenView Network Node Manager.

При этом программный продукт HP OpenView Network Node Manager имеет лицензионные ограничения не позволяющие осуществлять управление всем активным сетевым оборудованием сегмента СПД, находящегося в подчинении центра управления.

Указанные средства автоматизации, обеспечивают управления на следующих уровнях модели TMN:

Соответствие используемых программных средств уровням модели TNM

Программное обеспечение

Уровень модели TMN

HP OpenView Network Node Manager

NEML, NML

CiscoWorks2000 Routed WAN Management Solution

NEML, NML

В тоже время в четырех центрах управления применяются автоматизированные средства управления, функционирующие на серверной платформе HP 9000 L1000. Данные средства позволяют осуществлять управление на логическом уровне управления сервисами модели TMN:

В трех региональных центрах управления дорожным сегментом СПД применяются дополнительно к вышеперечисленным средствам следующие автоматизированные средства управления:

  • HP OpenView Network Node Manager Enterprise Edition;

  • HP OpenView Operations/Performance;

  • HP OpenView Service Navigator;

  • HP OpenView Reporter.

При этом программный продукт HP OpenView Network Node Manager Enterprise Edition не имеет лицензионных ограничений на число управляемых объектов.

Указанные средства автоматизации, обеспечивают управления на следующих уровнях модели TMN:

Соответствие используемых программных средств уровням модели TNM

Программное обеспечение

Уровень модели TMN

HP OpenView Network Node Manager Enterprise Edition

NEML, NML

HP OpenView Operations/Performance

NEML, NML, SML

HP OpenView Service Navigator

SML

HP OpenView Reporter

SML

В главном центре управления магистральным сегментом СПД применяются дополнительно к вышеперечисленным средствам следующие автоматизированные средства управления:

  • HP OpenView Network Node Manager Enterprise Edition;

  • HP OpenView Operations/Performance;

  • HP OpenView Service Navigator;

  • HP OpenView Reporter;

  • HP OpenView Internet Service Monitor;

Указанные средства автоматизации, обеспечивают управления на следующих уровнях модели TMN:

Соответствие используемых программных средств уровням модели TNM

Программное обеспечение

Уровень модели TMN

HP OpenView Network Node Manager Enterprise Edition

NEML, NML

HP OpenView Operations/Performance

NEML, NML, SML

HP OpenView Service Navigator

SML

HP OpenView Reporter

SML

HP OpenView Internet Service Monitor

SML



3. Существующие проблемы и способы восстановления работы активного сетевого оборудования после сбоя.

Оборудование фирмы Сisco славиться своей высокой надежностью. Но несмотря на все принятые меры случаются выход из строя активного сетевого оборудования в 95 % это связанно с различными внешними факторами, часто независящими от человеческого фактора.

Основная причина - отключения или перепады входного напряжения, что может привести к некорректной работе активного сетевого оборудования, в противном случае выход из строя блока питания. В магистральных маршрутизаторах предусмотрены резервные блоки питания, при выходе из строя основного блока питания автоматически происходит переключение на резервный блок питания, при отключении электричества происходит переключение на блок бесперебойного питания и, что обеспечивает работу маршрутизатора на некоторое время. Вторая причина перегрев активного сетевого оборудования. Маршрутизаторы и коммутаторы как правило располагаются в кроссовых комнатах или серверных, соответственно нагрев воздуха происходит достаточно быстро. Для поддержания рабочего температурного режима используют кондиционеры, в крупных серверных имеются резервные кондиционеры. Температурный режим работы активного сетевого оборудования 0-50° . При повышении выше температуры рабочего режима начинаются сбои и ошибки, при повышении температуры до 65-70 градусов, активное сетевое оборудование отключается. Чтобы восстановить работу активного сетевого оборудования нужно, включить кондиционер, если он был выключен, если кондиционер отсутствует открыть двери и окна и проветрить кроссовую комнату. Когда температурный режим будет нормализован можно включать активное сетевое оборудование. После включения нужно связаться со сменным инженером, чтобы он посмотрев на систему управления определил что активное сетевое оборудование работает корректно Рис 3.1.




Рис. 3.1 Отображение состояния работы оборудования cisco на системе управления.


В противном случае нужно связаться с системным администратором для проверки настроек оборудования cisco, рис.3.2. В случае потери конфигурационных файлов running-config, startup-config или выхода из строя памяти активного сетевого оборудования администратору сети придется заново конфигурировать маршрутизатор или коммутатор. Настройка может занять от 30 мин до 3 часов. На это время работа фрагмента сети будет парализована, а простой магистрального ip-канала не должен превышать 30 минут.

Использование программного комплекса OpenSaver для восстановления конфигурационных файлов позволяет сократить время восстановления до 20 минут максимум от момента обращения с проблемой к сетевому администратору.

Для правильной и бесперебойной работы сетевого оборудования принято множество мер на этапе проектирования. А также при эксплуатации сетевого оборудования, используются резервные блоки питания, источники бесперебойного питания, выпрямители напряжения, кондиционеры. Использование разработанного мною программного комплекса позволять максимально сократить время восстановления, а также использование защищенного протокола snmp версии 3, делает копирование конфигурационного файла защищенным.


Пример конфигурационного файла:

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

enable secret 5 $1$J8bI$CjBUZR6G8dSVkpOQGGQg3.

!

ip subnet-zero

!

!

ip dhcp excluded-address 10.240.200.129

ip dhcp excluded-address 10.240.200.190

ip dhcp excluded-address 10.240.200.135

!

ip dhcp pool Mobil2

network 10.240.200.128 255.255.255.192

default-router 10.240.200.129

!

!

!

!

interface Loopback1

ip address 10.224.0.250 255.255.255.0

!

interface Ethernet0/0

ip address 10.200.1.1 255.255.255.0

full-duplex

!

interface Ethernet0/1

no ip address

ip broadcast-address 10.0.2.0

shutdown

full-duplex

!

interface Serial1/0

no ip address

ip broadcast-address 0.0.0.0

encapsulation frame-relay IETF

shutdown

frame-relay interface-dlci 101

frame-relay lmi-type q933a

!

interface Serial1/1

no ip address

ip broadcast-address 0.0.0.0

shutdown

!

interface Serial1/2

no ip address

ip broadcast-address 0.0.0.0

shutdown

!

interface Serial1/3

no ip address

ip broadcast-address 0.0.0.0

shutdown

!

interface Serial1/4

no ip address

ip broadcast-address 0.0.0.0

shutdown

!

interface Serial1/5

no ip address

ip broadcast-address 0.0.0.0

shutdown

!

interface Serial1/6

no ip address

ip broadcast-address 0.0.0.0

shutdown

!

interface Serial1/7

no ip address

ip broadcast-address 0.0.0.0

shutdown

!

ip classless

ip route 10.0.0.0 255.0.0.0 10.250.5.37

ip route 10.0.0.0 255.0.0.0 10.250.6.41

no ip http server

!

snmp-server community anryal_1 RW

snmp-server community public RO

snmp-server community private RW

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps isdn call-information

snmp-server enable traps isdn layer2

snmp-server enable traps hsrp

snmp-server enable traps config

snmp-server enable traps entity

snmp-server enable traps envmon

snmp-server enable traps bgp

snmp-server enable traps rsvp

snmp-server enable traps frame-relay

snmp-server enable traps rtr

snmp-server enable traps syslog

snmp-server host 10.0.1.3 version 2c public

!

line con 0

logging synchronous

line aux 0

line vty 0 4

password terminal

login

!

end


Конфигурация маршрутизатора относится к числу критически важных данных, поэтому обязательно должно осуществятся её регулярное резервное копирование. Тогда при выходе из строя маршрутизатора можно будет быстро восстановить работу, заменив его и скопировав сохраненный конфигурации. сохранять нужно не только последнюю версию, но и несколько предыдущих - если из-за ошибки при настройке возникнут проблемы, это позволит легко вернутся к предыдущей версии. Изменения в конфигурации высылаются администратору по почте. Это особенно удобно, когда одним маршрутизатором управляет несколько человек, поскольку позволяет быть в курсе изменений, сделанных другими администраторами.

Следовательно повышается стабилбность работы системы в целом.



Рис.3.2 Маршрутизирующий коммутатор Cisco 7513.




4. Разработка алгоритма и реализация программного комплекса OpenSaver.
1   2   3   4   5   6   7

Похожие:

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconПубличный доклад
Фгб оу впо «Московский государственный университет путей сообщения» Гимназия миит

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconВысшего профессионального образования «московский государственный университет путей сообщения» (миит) утверждаю
Мосты и транспортные тоннели, 270204 Строительство железных дорог, путь и путевое хозяйство

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconПрограмма развития фгбоувпо «Московский государственный университет путей сообщения»
Целевая комплексная программа развития фгбоувпо «Московский государственный университет путей сообщения» Гимназия

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconМпс россии российский государственный открытый технический университет путей сообщения
Вузах путей сообщения, на изменениях в законодательной и нормативной базах в области безопасности, на внедрении Государственных образовательных...

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconРоссийский Государственный Открытый Технический Университет Путей Сообщения Министерства Путей Сообщения РФ
Применяя современный экономический язык, определим "как классические теории и подходы акцентируются на могучих самокритичных силах...

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconСовет директоров Открытого акционерного общества "Главный информационно-вычислительный центр Москвы" (далее "оао «гивц москвы»", "Общество"), место нахождения
Совет директоров Открытого акционерного общества “Главный информационно-вычислительный центр Москвы” (далее – “оао «гивц москвы»”,...

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconФедеральное бюджетное государственное образовательное учреждение высшего профессионального образования «московский государственный университет путей сообщения» прика з "24" января 2011 г. №119/С
Федеральное бюджетное государственное образовательное учреждение высшего профессионального образования московский государственный...

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconПроблемы методологии изучения и преподавания современной истории
Организаторы конференции Московский государственный университет имени М. В. Ломоносова, Академический учебно-научный центр ран –...

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconСовременные способы передачи цифровых радиосигналов
П. М. Калинин, С. В. Щелконогов (Уральский государственный университет путей сообщения)

Московский Государственный Университет Путей Сообщения (миит) Институт иуит кафедра всс главный вычислительный центр ОАО ржд iconРоссийской Федерации Московский государственный университет тонких химических технологий им. М. В. Ломоносова Кафедра истории, социологии и права
Московский государственный университет тонких химических технологий им. М. В. Ломоносова

Разместите кнопку на своём сайте:
kk.convdocs.org



База данных защищена авторским правом ©kk.convdocs.org 2012
обратиться к администрации
kk.convdocs.org
Главная страница